Posting a picture

Post your testing feedback here, including problems and suggestions for improvement of forum features. I will look at this now and then and take action as appropriate.
Post Reply
blh74
Posts: 499
Joined: Wed May 30, 2018 1:28 am

Posting a picture

Post by blh74 » Mon Apr 13, 2020 6:12 am

Trouble posting a picture. The same thing happened about a year ago and you fixed it. I can`t remember how. It is a JPEG but when I drag it to the message box it starts to upload then quits. It says something about the dimensions. Thanks.

User avatar
messydesk
Site Admin
Posts: 2291
Joined: Mon May 28, 2018 1:57 am

Re: Posting a picture

Post by messydesk » Mon Apr 13, 2020 8:48 pm

If the size of your JPEG file is more than 8 MB, it'll be rejected. I can't remember if this was the problem you were having last time.
Welcome to the VAMWorld 2.0 discussion boards. R.I.P. old VAMWorld.

blh74
Posts: 499
Joined: Wed May 30, 2018 1:28 am

Re: Posting a picture

Post by blh74 » Tue Apr 14, 2020 7:33 am

This is 1.77MB. I try to drag 4 times and drop but fails. Driving me nuts.

User avatar
messydesk
Site Admin
Posts: 2291
Joined: Mon May 28, 2018 1:57 am

Re: Posting a picture

Post by messydesk » Tue Apr 14, 2020 10:29 pm

Try deleting board cookies and clearing your browser cache.
Welcome to the VAMWorld 2.0 discussion boards. R.I.P. old VAMWorld.

blh74
Posts: 499
Joined: Wed May 30, 2018 1:28 am

Re: Posting a picture

Post by blh74 » Wed Apr 15, 2020 6:17 am

Thanks John, I finally got it.

User avatar
Longstrider
Posts: 687
Joined: Tue Jul 03, 2018 9:12 pm
Location: Mojave High Desert

Re: Posting a picture

Post by Longstrider » Wed Apr 15, 2020 2:47 pm

@messydesk Thanks, I'l also have to remember that.🐍

User avatar
messydesk
Site Admin
Posts: 2291
Joined: Mon May 28, 2018 1:57 am

Re: Posting a picture

Post by messydesk » Wed Apr 15, 2020 3:01 pm

blh74 wrote:
Wed Apr 15, 2020 6:17 am
Thanks John, I finally got it.
Did my suggestion fix it or was there a different issue? I like to know when my suggestions are actually good ones.
Welcome to the VAMWorld 2.0 discussion boards. R.I.P. old VAMWorld.

User avatar
hairfield1
Posts: 222
Joined: Wed May 30, 2018 4:34 pm
Location: Virginia

Re: Posting a picture

Post by hairfield1 » Wed Apr 15, 2020 3:24 pm

now that you know how to do it, where is it :lol:

blh74
Posts: 499
Joined: Wed May 30, 2018 1:28 am

Re: Posting a picture

Post by blh74 » Thu Apr 16, 2020 3:44 am

hairfield1 wrote:
Wed Apr 15, 2020 3:24 pm
now that you know how to do it, where is it :lol:
It is on the discussion about V49.

blh74
Posts: 499
Joined: Wed May 30, 2018 1:28 am

Re: Posting a picture

Post by blh74 » Thu Apr 16, 2020 3:46 am

messydesk wrote:
Wed Apr 15, 2020 3:01 pm
blh74 wrote:
Wed Apr 15, 2020 6:17 am
Thanks John, I finally got it.
Did my suggestion fix it or was there a different issue? I like to know when my suggestions are actually good ones.
I cleared the cookies and not sure what else I tried. Thanks again.

Post Reply