Not secure !!!!

General discussion board about VAMs, but no buy/sell offers
Post Reply
bigjayvee
Posts: 411
Joined: Thu May 31, 2018 9:01 am
Location: Florida

Not secure !!!!

Post by bigjayvee » Fri Oct 23, 2020 2:47 pm

Has anyone else getting a Not Secure warning on the top of Vamworld Pages. This site is Not Secure??

DHalladay
Posts: 1764
Joined: Wed May 30, 2018 4:38 pm

Re: Not secure !!!!

Post by DHalladay » Fri Oct 23, 2020 3:13 pm

I haven't seen that.
When in doubt... don't.

User avatar
hairfield1
Posts: 228
Joined: Wed May 30, 2018 4:34 pm
Location: Virginia

Re: Not secure !!!!

Post by hairfield1 » Fri Oct 23, 2020 3:19 pm

Mine says that now

DHalladay
Posts: 1764
Joined: Wed May 30, 2018 4:38 pm

Re: Not secure !!!!

Post by DHalladay » Fri Oct 23, 2020 3:22 pm

Would one of you take a screen shot of what you're seeing and then post it here?
Here is mine just now:

9.59.41 AM.png
9.59.41 AM.png (158.42 KiB) Viewed 303 times
When in doubt... don't.

User avatar
ljs123
Posts: 1354
Joined: Mon Jun 04, 2018 7:16 pm

Re: Not secure !!!!

Post by ljs123 » Fri Oct 23, 2020 4:16 pm

When I am using my iPhone, it always says "Not Secure" at the top.

When I am using my computer it does not.
Except when I am on this thread. When I am on this thread it shows the title of this thread.


Notsecure.JPG
Notsecure.JPG (24.75 KiB) Viewed 298 times

User avatar
pup_picker
Posts: 115
Joined: Sat Oct 26, 2019 3:31 pm

Re: Not secure !!!!

Post by pup_picker » Fri Oct 23, 2020 4:51 pm

DHalladay wrote:
Fri Oct 23, 2020 3:22 pm
Here is mine just now:
interesting. it has the phpbb look to it. what brower/os?

here is windows/firefox.
asdf.jpg
asdf.jpg (84.42 KiB) Viewed 291 times

DHalladay
Posts: 1764
Joined: Wed May 30, 2018 4:38 pm

Re: Not secure !!!!

Post by DHalladay » Fri Oct 23, 2020 5:57 pm

I'm on a Mac
OS 10.15.7
using Firefox
When in doubt... don't.

User avatar
messydesk
Site Admin
Posts: 2335
Joined: Mon May 28, 2018 1:57 am

Re: Not secure !!!!

Post by messydesk » Fri Oct 23, 2020 6:22 pm

The site has never been "secure." I will probably change that as FB doesn't allow nonsecure links to be posted anymore. There are no transactions requiring security certificates (credit card, bank accounts, PHI, other private data) on this site, as it's simply a wiki and a message board, which is why I didn't bother with it in the past.

I'm curious as to why the default ("prosilver") phpBB style is showing up for some people. This is actually a customizable thing, if you go to User Control Panel > Board Preferences > Edit Global Settings and set "My board style" to one of those shown. You're free to pick whichever one you want. I could probably load a few more, such as a light text on dark background. If you're interested, go here, where you can test drive a bunch of styles on a read-only demo forum. There are many more that aren't part of the demo here. Let me know if there's one you'd like. The only restriction is that it can't reflect poorly on VAMWorld. Even though it's a personal setting, a shared screenshot can be seen by everyone. Not having looked at all those available, I don't know if any would fall into that category.
Welcome to the VAMWorld 2.0 discussion boards. R.I.P. old VAMWorld.

User avatar
HawkeEye
Posts: 339
Joined: Fri Jun 01, 2018 1:30 pm
Location: North Georgia
Contact:

Re: Not secure !!!!

Post by HawkeEye » Fri Oct 23, 2020 7:18 pm

I think it is just a warning when you go to a site address that is prefixed with HTTP: and not HTTPS: I am pretty sure Edge started this a few months ago.

I think you have to buy (or create) a site certificate and reference the site as HTTPS to get it to stop. There also has to be a little piece of script in the root folder that defaults over to the HTTPS if the HTTP is referenced.
Last edited by HawkeEye on Fri Oct 23, 2020 7:27 pm, edited 1 time in total.
Deep in the woods of North Georgia

User avatar
Longstrider
Posts: 697
Joined: Tue Jul 03, 2018 9:12 pm
Location: Mojave High Desert

Re: Not secure !!!!

Post by Longstrider » Fri Oct 23, 2020 7:25 pm

I believe my page has always shown the "Not Secure". Since it is not a HTTPS site, I never worried about it as I have never done any money type things here. My computer lets me browse no problem. If I try to go to a real iffy site I get a don't go there warning. I use Windows 10 something and Chrome. Norton as well.🐍

Post Reply